502 Bad Gateway

Discussion in 'Member Support' started by Rhyus, Jul 31, 2014.

502 Bad Gateway

Discussion in 'Member Support' started by Rhyus, Jul 31, 2014.

  1. Rhyus

    Rhyus Veteran Member

    I'm getting that error code when I click on "Mark Forums Read" while in the Gaming News directory.
  2. Rhyus

    Rhyus Veteran Member

    It is back again today. Went away yesterday, but came back today.
  3. HittingSmoke

    HittingSmoke AoA Emeritus

    I'll look at the logs as soon as I can.
  4. Rhyus

    Rhyus Veteran Member

    I am still getting it in just the Gaming News. It hasn't gone away all month so far.
  5. Rhyus

    Rhyus Veteran Member

    This seems to be only happening at home while using Chrome. I am getting it a LOT now. I can't get into the SWTOR forums and I can't get into General Discussion. It takes me to a white page and gives me the 502 Bad Gateway message.

    It works fine on my work PC using Chrome. So, not sure what is happening with my one home PC's Chrome.
  6. Rhyus

    Rhyus Veteran Member

    Ok, now every single forum is giving me that 502, but only through Chrome. I am currently using IE to visit this site while I'm using my home PC. I do not know why this is happening only in Chrome. From what I've read about this issue, they say its a server side issue. But, if I can get to the pages through IE, but, at the same exact time not get to it through Chrome, that just doesn't sound like its a server issue. Anybody know what is going on with this?
  7. HittingSmoke

    HittingSmoke AoA Emeritus

    Clear your cookies.
  8. syberghost

    syberghost Guild Admin Staff Member

    One thing I learned recently doing this; log out of at least one Joystiq site before you clear your cookies. I was unable to load the Massively discussion widget at all (even to log out) until I found a site I wasn't logged into and logged in.
  9. Rhyus

    Rhyus Veteran Member

    What is a Joystiq site?
  10. HittingSmoke

    HittingSmoke AoA Emeritus

    It's like a Joystick site but it's spelled wrong.
  11. syberghost

    syberghost Guild Admin Staff Member

    It's like the first hit when you type "joystiq" into Google.
  12. Rhyus

    Rhyus Veteran Member

    So, if I'm not a part of that website, it shouldn't matter about being logged out??
  13. syberghost

    syberghost Guild Admin Staff Member

    No, you should not be concerned about losing your access to any site to which you do not have access.
  14. Rhyus

    Rhyus Veteran Member

    Ok, so, moving to a new hosting site seems to have at least reset this issue. I had a few sections in here from accessing through my work computer that had this and now it doesn't have this issue when trying to mark all read.

Share This Page